Note: Troubleshooting articles are only available in English.
Issue description:
When I access to my settings the Audio/Video section is empty.
Root cause:
Rainbow has not detected your audio device and camera because they may be disabled on the PC or an antivirus program blocks access to these devices.
How to fix the issue:
Check into your Windows® settings if the audio device or camera are disabled.
Check if your antivirus program has an option to prevent the access to the audio and camera devices and change it to allow the access.
You may need to contact your IS/IT administrator to fix this issue.
Kommentare
3 Kommentare
We have the same problem on some PCs. No Audio / Video settings in Windows Client and in Browser. With other user account the same problem, with the same user account on other PC no problems. -> seams to be a local problem, but what ist the cause?
Markus
We found one solution. We used a dock for our notebooks, but we connectet the headsets on the notebook. That was the mistake, we had to connect the headset on the dock, then it works and the settings were available.
Older driver version for the conexant audio device resolved this issue.
Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.