Dieser Artikel wurde automatisch übersetzt. Sie können sich auch auf die Referenzversion beziehen .
Problem
Wenn ich Outlook starte oder versuche, das Rainbow Outlook-Add-In zu aktivieren, erhalte ich folgende Fehlermeldung und das Rainbow Outlook-Add-In wird (oder bleibt) deaktiviert.
"Installation der Office-Anpassung: Es ist ein Fehler bei der Installation aufgetreten"
Ursache
Dieses Problem könnte mit der Art und Weise zusammenhängen, wie die Microsoft ClickOnce Vertrauensabfrage auf dem PC konfiguriert wurde.
Lesen Sie hier mehr darüber
So beheben Sie das Problem
Sie müssen den TrustedSites PromptingLevel in der Windows-Registrierung ändern und ihn auf Enabled setzen
Mit dem Registry-Editor müssen Sie den Schlüssel TrustedSites suchen, der sich unter:
Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\.NETFramework\Security\TrustManager\PromptingLevel
Und ändern Sie den Wert von Disabled auf Enabled
Kommentare
0 Kommentare
Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.