ISSUE:
The company's analytics don't seem to take into account all the calls made by company members.
ROOT CAUSE:
- Information on calls made from an Android smartphone that has activated the "battery saver" or "ultra battery saver" mode may not be available. As these operating modes limit network transit, the information is not centralized.
- The same behaviour may occur if the user voluntarily activates a restriction (limited mode) on battery usage in the Rainbow application settings (by default the "optimised" mode is selected).
HOW TO FIX:
- If the problem is caused by an energy-saving mode:
The user must charge the smartphone or manually deactivate the power-saving modes. - If the problem is caused by a restriction on the Rainbow application:
The user must change the settings and activate the "optimised" or "no restriction" mode.
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