Note: Troubleshooting articles are only available in English.
Issue:
You're organization turned on two-steps verification, requiring a combination of user account, password and mobile or phone device, so you're requested an additional action to login your Microsoft environment.
Your Rainbow application benefits from the Single-Sign-On thanks to the Microsoft Azure Active Directory synchronization, you are then able to login with your corporate password.
You need to connect to Rainbow application but you are never acknowledged to open your session.
Root cause:
In most cases
- You work remotely, but the configured device is your desktop phone, not your mobile phone.
- You work at your office, the configured device is your mobile phone, and you forgot it.
You will never be acknowledged for your authentification request.
Please note that it's only a configuration problem that you can solve in Microsoft parameters.
How to fix the issue:
Firstly, don't forget to define an Alternate authentication phone.
From Security & Confidentiality section of your Office 365 account, open the "Additional security verification" page.
You are allowed to update the verification option and to indicate an alternate phone number to be called.
By filling in this information, you'll be allowed to Sign in another way.
In case you forgot to configure an alternate phone number, the option Sign in another way is not displayed, you must contact your administrator.
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