Note: Troubleshooting articles are only available in English.
Issue:
no call control from Sennheiser headset (answer call, Hangup call and mute sync).
Root Cause:
Sennheiser headset is designed to work together with another Software.
How to fix the issue:
it is required to install Sennheiser Headsetup Pro when using a Sennheiser headset with softphones. To keep a full integration between Rainbow and Sennheiser, the Rainbow application requires to be registered to Headset Pro when starting up. This software is free and available here:
https://en-us.sennheiser.com/headset-software-pc
The Rainbow application will be displayed in HeadsetupPro->Settings->Softphone-> Default Softphone
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