Note: The article in English is the reference for the other languages.
Issue
I have no incoming call notification on a Rainbow user associated to a set which supervises another set.
Root Cause
This configuration and type of call management is not supported with Rainbow.
How to fix the issue
No fix available for this issue, it's a restriction.
Supervision is not supported and will not be supported with Rainbow.
It's possible to use hunting groups to achieve a similar call management but note that as of today it has a few restrictions too. Please contact your support team in case you need more information on this configuration.
Comments
5 comments
Hello,
So, parallel calls are not possible at all for Rainbow extensions?
Because
Are there any other possiblities? Parallel ringing is a core feature of telephony, and should not be dismissed.
Hello,
Using OXE with Remote Extensions (REX), set supervision is working with Web Client, which is great! However, it is not working with MS Teams Connector. Is that on roadmap? If not, will it be possible?
I have users on the system who are in a hunt group and I cannot then put them in another hunt group at the same time. This is a backward step!
Hi Nilesh,
Our Teams Connector uses the Web SDK, which may explain the difference in operation between the Web Client and the Teams Connector.
But the main point is that telephony features are based on PBX CSTA events and therefore you can/may have some call control facilities for supervised sets but this is not tested, not supported and not in our roadmap to be supported one day.
Regarding Hunt group configuration please consult TC2462 chapter 7.4. For any other configuration please contact your ALE CSM to raise a product Enhancement Request.
Regards,
Baptiste
Hi Baptiste,
Thanks for the quick response.
Do you know if it will be possible to use that configuration described in TC2462 chapter 7.4 when my REX users are already in another Hunt Group in the OXE?
Thanks in advance..
Kind Regards, Nilesh
NIlesh,
Set supervision is the only way: you can create a virtual set, and let the REX user have supervision on the virtual set.The virtual set can be part of the Hunt group. But, for external incoming calls to the virtual set or Hunt group, you will not see the calling number in Rainbow, instead the REX's number is displayed. This seems to me like something that is easy to fix, but "Supervised sets is not supported and not in the roadmap"...
Don't consider Rainbow CPaaS/UCaaS telephony as an equivalent of regular OXE telephony, because it lacks some very common telephony features, and apparently there is no intention at all to add them.
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