iOS Phones no audio on 3/4G


1 comment

  • Brian BIRD

    Hello Goran

    After reading your message I also tried a series of WebRTC calls on my iPhone and also had the same issue as you - no speech path.

    One thing that I have discovered is that when there is a major Rainbow update, a new OXO version update or a WebRTC software update, I sometimes get issues like no speech path.

    Quite often, if I logout of Rainbow on my iPhone and close the Rainbow application and even turn the iPhone off and back on - it seems to fix these issues.

    I can confirm that after I did these things this morning - the WebRTC function on my iPhone was working correctly again and I had speech path. I tried a variety of calls - iPhone Locked, iPhone unlocked - Rainbow closed, Rainbow open and they all  worked after I turned my iphone off and back on and logged back into Rainbow.

    I hope this works for you as well.




    Comment actions Permalink

Please sign in to leave a comment.

Still can't find what you need?

  • Contact Us

    Do you have any question about Rainbow? Leave us a message to get more information.

  • Ask the Community

    Do you need help? Ask your questions to the Community and get answers from other Rainbow users.

    Post message