Top

Hunt Group configured with REX still trying Rainbow Client even when the rainbow agent is logged off

Comments

5 comments

  • Claire DECHRISTE

    Hello,

    You can use parameter RINGINGAUTO="false" on the WebRTC GW:

    mpconfig --RINGINGAUTO=[true|false]
    true (default value): Ringback tone is played when calling a disconnected device.
    false: The call will be hung up when a disconnected device is called.

    Available since: OXE m340230 and WebRTCGateway 1.73.14

    Regards

    Claire Dechristé

    1
    Comment actions Permalink
  • Karthick D

    Hello Claire,

    This parameter change is helpful as expected.

    OXE is now getting "480 Temporarily unavailable" message from WebRTC and the call stays with the first extension of the huntgroup.

    Thank you!

    0
    Comment actions Permalink
  • Subramani Boobalan

    Hello Claire,

    After RINGINGAUTO="false" on the WebRTC, it leads to High utilization issue on OXE.

    If the call arrives to hunt group where all the 4 REX users are logged off, still WebRTC responds “486 busy here” for one complete cycle of hunt but it does not stop with that.
    I.e the hunting continues in this condition like a loop then leads to High utilization.

    Parameter Available since: OXE m340230 m450112 and WebRTCGateway 1.73.14

    Customer is in OXE: M4.501.12.a & WebRTCGateway 1.74.16

    0
    Comment actions Permalink
  • Claire DECHRISTE

    Hello Boobalan,

    Please open a SR on OXE side so that the problem can be analyzed.

    Regards,

    Claire

    0
    Comment actions Permalink
  • Subramani Boobalan

    Ok, Thank you.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Still can't find what you need?

  • Contact Us

    Do you have any question about Rainbow? Leave us a message to get more information.

    Contact
  • Ask the Community

    Do you need help? Ask your questions to the Community and get answers from other Rainbow users.

    Post message