Note: Troubleshooting articles are only available in English.
Issue description:
You are experiencing a long delay in establishing a Rainbow audio/video communication (WebRTC call) from a DELL computer (may also occur with other PC brands using Realtek High Definition audio chip)
Root cause:
This issue can be linked to the Realtek High Definition audio driver version.
How to fix the issue:
We strongly recommend that you update the Realtek High Definition audio driver. Upgrade can be found at https://www.dell.com/support/home/fr/fr/frdhs1?app=drivers&~ck=mn.
Enter your DELL model (e.g. E5450 or 5450 – model number is usually written on your computer on a label on the back), then download the driver on your machine and launch the setup.
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