Problema:
No hay control de llamadas desde los auriculares Sennheiser (contestar, colgar, modo silencioso).
Causa raíz:
Los audífonos Sennheiser están diseñados para funcionar con software adicional.
cómo solucionar el problema:
Es imprescindible instalar el software Sennheiser Headsetup Pro cuando utilice auriculares Sennheiser para un softphone. Para mantener la integración total entre Rainbow y Sennheiser, la aplicación Rainbow requiere el registro en el programa Headset Pro software durante el inicio. Este software es gratuito y se puede descargar desde el siguiente enlace:
https://en-us.sennheiser.com/headset-software-pc
La aplicación Rainbow se mostrará en HeadsetupPro->Settings->Softphone-> Default Softphone
Comentarios
0 comentarios
El artículo está cerrado para comentarios.