Note: The article in English is the reference for the other languages.
This applies only for OmniPCX Enterprise Multi-tenant (Centrex).
Issue
Before R1.66 when making the phone association to a Rainbow account, the user's phone list is empty. Not a single phone is available in the list of devices.
Root Cause
At connection Rainbow checks if the PBX is configured as Centrex (Multi-tenant) or not. In Rainbow a Centrex PBX must be of type OTEC-S therefore if the PBX has been created as OXE in Rainbow it will not be managed correctly and as result not a single phone will be available for Rainbow account association.
How to fix the issue
This was not a bug but was working as defined. OXE Centrex (Multi-tenant) was only working with Rainbow if defined as OTEC-S in Rainbow.
Solution: Since Rainbow R1.66, when creating an OXE in Rainbow regardless of whether it is centrex or not the entire list of devices will be available to the Rainbow account association. There is no prefix range management as for OTEC-S.
Reminder: OTEC-S implies that this PBX is shared by several companies and that each prefix range is associated with only one company.
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