Este artículo ha sido traducido automáticamente. Véase la versión de referencia en inglés.
Problema
Cuando inicio una llamada de audio o vídeo en Rainbow, la llamada no se inicia y aparece un error que indica: webRTCWarning No hay medios disponibles. Por favor, compruebe la disponibilidad de su cámara/micrófono.
Causa
Este problema se produce porque la aplicación Rainbow Desktop no puede utilizar el micrófono o la cámara del PC.
Puede ser un problema con la configuración de privacidad de Windows 10 o también que el uso del micrófono y/o cámara esté bloqueado por la aplicación antivirus instalada en el PC.
Cómo solucionar el problema
Windows 10:
Abre el menú Configuración de privacidad del micrófono
y comprueba que el ajuste "Permitir que las aplicaciones de escritorio accedan a tu micrófono" está activado
Lo mismo para la cámara, abra la configuración de privacidad del micrófono
y comprueba que el ajuste "Permitir que las aplicaciones de escritorio accedan a la cámara" está activado
Software antivirus:
Principalmente, todos los programas de seguridad tienen ahora funciones de privacidad para bloquear el acceso al micrófono y a la cámara.
Por favor, consulte la documentación de su aplicación antivirus para saber cómo cambiar la configuración de privacidad para permitir el acceso a su micrófono y cámara.
Para AVG, consulte el menú "Protección de datos"
Para Bitdefender: consulte el menú "Privacidad"
Para Kaspersky: consulte el menú "Protección "
Para Eset Internet Security: consulte el menú "Protección del ordenador".
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