iOS Phones no audio on 3/4G


1 comentario

  • Brian BIRD

    Hello Goran

    After reading your message I also tried a series of WebRTC calls on my iPhone and also had the same issue as you - no speech path.

    One thing that I have discovered is that when there is a major Rainbow update, a new OXO version update or a WebRTC software update, I sometimes get issues like no speech path.

    Quite often, if I logout of Rainbow on my iPhone and close the Rainbow application and even turn the iPhone off and back on - it seems to fix these issues.

    I can confirm that after I did these things this morning - the WebRTC function on my iPhone was working correctly again and I had speech path. I tried a variety of calls - iPhone Locked, iPhone unlocked - Rainbow closed, Rainbow open and they all  worked after I turned my iphone off and back on and logged back into Rainbow.

    I hope this works for you as well.




    Acciones de comentarios Permalink

Iniciar sesión para dejar un comentario.

¿Todavía no puedes encontrar lo que necesitas?

  • Contáctenos

    ¿Tiene alguna pregunta sobre Rainbow? Déjenos un mensaje para obtener más información.

    Contacte con
  • Pregunte a la Comunidad

    ¿Necesitas ayuda? Haz tus preguntas en la Comunidad para obtener respuestas de otros usuarios de Rainbow.

    Enviar un mensaje.