Issue description:
The user cannot install Rainbow desktop application on MAC. When he opens the installer file, he receives an error message preventing him from normally installing Rainbow: "Rainbow can't be opened because Apple cannot check it for malicious software":
Root cause:
This issue can occur on MAC because the user did not allow applications not downloaded from App Store or published by unidentified developers to be installed on his MAC.
How to fix the issue:
The problem is easily solved by asking the user to open the installation file with a right click and then choose "open" from the menu:
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