Note: Cet article est traduit automatiquement, la source de l'article est en anglais.
Ceci ne s'applique qu'à OXO Connect et OXO Connect Evolution.
Problème
Lorsque vous associez le poste à un compte Rainbow, le poste de l'utilisateur n'est pas disponible dans la liste des appareils.
Cause
Les OXO Connect et OXO Connect Evolution n'envoient pas les modifications de configuration PBX à Rainbow cloud (PCG).
Les PCG Rainbow (PBX Cloud Gateway) collectent ces informations depuis le PBX toutes les 6 minutes.
Les modifications apportées à la configuration du PBX (création de poste, association AnyDevice en multiset, changement de numéro de répertoire,...) seront répercutées dans les PCG au plus tard 6 minutes après que ces modifications ont été apportées au PBX.
Causes moins fréquentes, si vous déplacez un utilisateur d'un PBX à un autre, il se peut que l'ancienne association "Poste-compte Rainbow" n'ait pas été effacée et soit toujours disponible dans la base de données et que le poste ne soit donc pas considéré comme un poste disponible pour un autre utilisateur.
Comment résoudre le problème
2 façons de résoudre ce problème :
- Attendez au moins 6 minutes après un changement de configuration PBX avant d'associer le poste à un compte Rainbow.
- Redémarrer l'agent Rainbow du PBX
Note: OmniPCX Enterprise fonctionne différemment, tout changement effectué côté PBX est immédiatement envoyé à Rainbow PCG
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