Note: Troubleshooting articles are only available in English
Issue:
You've installed the Rainbow Desktop app with the option Microsoft ® Outlook integration but in Microsoft ® Outlook you do not see the Rainbow add-in.
Root cause:
either the add-in is not enabled in Rainbow Desktop app or for some reason Microsoft ® Outlook prevented the add-in to start.
How to fix the issue:
- Check if the option is correctly set in Rainbow Desktop app
Go to the settings menu:
If the option to activate the add-in is correctly set and the add-in is still not displayed after the restart of Microsoft ® Outlook then following point can be checked.
- Check in Outlook if the add-in is disabled
go to the menu File > Options > Add-ins
Check if it can be activated
Same menu go to Manage "COM Add-ins" and click on Go...
Select the add-in and click OK
You may need to restart Outlook.
If after this step the add-in still doesn't work then check following Outlook setting
- Go to the menu File > Slow and Disabled COM Add-ins
Select "Always enable this add-in", you may need to restart Outlook.
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