Note: Troubleshooting articles are only available in English.
Issue description:
When the Rainbow desktop application starts it displays only a whit window.
Root cause:
The PC graphic card is not compatible with the OpenGL used by Rainbow to render the graphics in the application.
Open Graphics Library (OpenGL) is a cross-language, cross-platform application programming interface (API) for rendering 2D and 3D vector graphics. The API is typically used to interact with a graphics processing unit (GPU), to achieve hardware-accelerated rendering.
How to fix the issue:
Check if the driver of the graphic card is updated and apply any update if available.
You may need to contact your IS/IT administrator for this.
If your graphic card driver is up to date and you still face the issue, this means that the graphic card still not supports the OpenGL version used by Rainbow.
In this case you can force Rainbow to use another renderer:
Close Rainbow application (Quit on systray icon)
Search in the Windows search bar: %AppData%\Alcatel-Lucent Enterprise\Rainbow
Open the file “Rainbow.ini” with a text editor (notepad)
Add these lines to the file:
[OpenGL]
renderer = software
Save and quit the file
Start the Rainbow application
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