Note: Troubleshooting articles are only available in English.
Issue description:
Since upgrade of Desktop application to version 1.59.1, the application doesn't start.
Root cause:
The issue is linked to a regression in the framework used by the Desktop application when internet connection uses a proxy or a VPN.
How to fix the issue:
As it is not possible for the Desktop application version 1.59.1 to connect to internet, automatic update will not work. You'll need to install the offline installer of version 1.59.2 (or above). Desktop Version 1.59.2 will be available on Wednesday 31 July 2019 around 9pm-9.30pm CEST.
3 ways to perform this manual update:
- Download the offline installer file and install the new desktop application manually:
- Download the app here: Where Can I Get the Rainbow Applications?
- or from the Rainbow Web Client:
- Connect your PC to a network without Proxy and VPN
- Autoupdate should then run.
- Ask your IS/IT to install the new version on your PC, if the application has already been installed in mass deployment.
- Offline msi package is available here: Where Can I Get the Rainbow Applications?
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