Problema:
Sem controle de chamadas de um fone de ouvido Sennheiser (atender, desligar, modo silencioso).
Causa raiz:
O auricular Sennheiser foi concebido para funcionar em conjunto com outro programa informático.
Como corrigir o problema:
é necessário instalar o Sennheiser Headsetup Pro ao usar um headset Sennheiser com softphones. Para manter uma integração total entre o Rainbow e o Sennheiser, a aplicação Rainbow necessita de ser registada no Headset Pro no arranque. Este programa é gratuito e está disponível aqui:
https://en-us.sennheiser.com/headset-software-pc
A aplicação Rainbow será exibida em: HeadsetupPro->Settings->Softphone-> Default Softphone
Comentários
0 comentário
Artigo fechado para comentários.