Top

Update to 2.130.16

Respondida

Comentários

1 comentário

  • Comentário oficial
    Baptiste CANDELIER

    Hello Trisa IT Support,

    A new prerequisite is required to update or install versions 130 or higher of the Rainbow desktop application. The Microsoft .NET Framework 4.5 is now replaced by the Microsoft .NET 4.8.1 Framework.

    That's why we have delayed the availability of the version V130so that you have time to updated the .NET version because it needs admin rights to be installed.

    More details about it can be read here.

    The Desktop app v130 will be again available for upgrade on Thursday 25, see service notification.

    Regards,
    Baptiste

     

    Ações de comentário Permalink

Por favor, entrar para comentar.

Ainda não consegue encontrar o que você precisa?

  • Contate-nos

    Você tem alguma pergunta sobre o Rainbow? Deixe-nos uma mensagem para obter mais informações.

    Contato
  • Pergunte à Comunidade

    Você precisa de ajuda? Faça suas perguntas na Comunidade para obter respostas de outros usuários do Rainbow.

    Enviar mensagem